Abraham-Hicks Discussion Home
 Search       Members   Calendar   Help   Home 
Search by username
Not logged in - Login | Register 
Abraham-Hicks Discussion > Forums > Technical Questions > Are posts getting "lost?"

Are posts getting "lost?"
 Moderated by: Marc, Leslie, David  
 New Topic   Reply   Print 
AuthorPost
ez-pz
Member


Joined: Sat Nov 14th, 2009
Location: Chicago, Illinois USA
Posts: 504
Status:  Offline
 Posted: Tue Jan 5th, 2010 07:04 am
 Quote  Reply 
Dear David:

Over the past 24 hours, I feel like I've seen at least two posts get lost.  I posted last night on Radiant Rebecca's $1 million thread, but this morning it was gone.  I thought it was a fluke until I read the Borrowed Instrument thread.  There was a post in green text about something someone's guitar teacher said.  When I went back to the thread, the post wasn't there.

Am I imagining things???

Thanks for all your work, BTW.  This forum has been an answer to many rockets.  Co-creating rocks!

::hearts     ::TU     :kiss:     ::TU     ::hearts

David
Administrator


Joined: Mon Apr 30th, 2007
Location: Virginia USA
Posts: 1616
Status:  Offline
 Posted: Tue Jan 5th, 2010 07:34 am
 Quote  Reply 
No glitches or losses that I know of.  All seems to be well as far as I can tell.

ez-pz
Member


Joined: Sat Nov 14th, 2009
Location: Chicago, Illinois USA
Posts: 504
Status:  Offline
 Posted: Tue Jan 5th, 2010 06:57 pm
 Quote  Reply 
Ooooooopsie-daisy!  I figured out my glitch! 

It has to do with the way posts appear on my Blackberry vs. my home monitor.

It was nice to personally "chat" with you, though!

::wave



David
Administrator


Joined: Mon Apr 30th, 2007
Location: Virginia USA
Posts: 1616
Status:  Offline
 Posted: Tue Jan 5th, 2010 11:20 pm
 Quote  Reply 
::cool Good to know.  :)


 Current time is 07:01 am


 

 




Powered by WowBB 1.7 - Copyright © 2003-2006 Aycan Gulez